Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 689.

Dienstag, 11. Juli 2017, 21:56

Forenbeitrag von: »JoPi98«

[LS17] Düngbare Wiesen erstellen

Das Channel 3 für gedüngt steht, ist nur zum Teil richtig. Es wird zwar optisch so angezeigt, aber technisch bleibt die Wiese ungedüngt. Damit wirklich gedüngt wird, braucht man die Channels 7 und 8. Die Abstufung sieht wie folgt aus: 1. Stufe: 7 2. Stufe: 8 3. Stufe: 7 + 8 Für die Pflugstufen ist es übrigens genauso, nur mit den Channels 9 und 10.

Donnerstag, 9. März 2017, 14:19

Forenbeitrag von: »JoPi98«

Fahrsilo Füllstand

Der Inhalt der Fahrsilos steht zwar noch in der vehicle.xml, hat aber keine wirkliche Funktion mehr, da der Inhalt aus dem Füllstand der TipAny Haufen ermittelt wird. Folglich müsste der Füllstand in der terrainDetailHeight_density.gdm angepasst werden.

Dienstag, 24. Mai 2016, 21:21

Forenbeitrag von: »JoPi98«

LUA Error bei Siliermittel Einspritzung

Da ist das Problem so ziemlich das gleiche. Entweder Du klammerst die Zeilen 108 und 114 mit "--" aus, sodass sie wie folgt Lua Quellcode 1 2 --if self.showActLoad > 0.1 then --end; aussehen (alternativ könnte man sie auch löschen, aber so ist es bei späteren Problemen leichter Dir zu helfen) oder Du änderst Zeile 108 so ab: Lua Quellcode 1 if self.showActLoad == nil or self.showActLoad > 0.1 then

Montag, 23. Mai 2016, 21:22

Forenbeitrag von: »JoPi98«

LUA Error bei Siliermittel Einspritzung

Ich vermute, dass die Variable self.showActLoad keinen Wert (also nil) hat, da sie in der Pickup.lua von Maurus gesetzt wird. Entweder Du nimmst folgendes Lua Quellcode 1 and self.showActLoad > 0.1 aus der besagten Zeile (135) raus oder änderst es wie folgt Lua Quellcode 1 and (self.showActLoad == nil or self.showActLoad > 0.1) ab. Bei Variante 1 wird der Teil der Abfrage komplett ignoriert (ausgebaut). Bei Variante 2 wird die Abfrage genutzt, sofern die Variable nicht "nil" ist (nütztlich bei e...

Sonntag, 13. März 2016, 12:20

Forenbeitrag von: »JoPi98«

Script aus einem anderen Mod laden lassen ?

Ja, man kann Skripte aus anderen Mods laden. Voraussetzung ist nur, dass der Mod, in dem sich das Skript befindet, vor Deinem Mod geladen wird. Laden von Specializations würde wie folgt aussehen: <specialization name="aa.bb" /> Das "aa" steht dabei für den Namen der ZIP-Datei des Mods, indem sich das Skript befindet. Das "bb" für den Specialization-Namen, der in dem Mod vergeben wurde. Funktioniert natürlich auch mit Vehicle Types. Dazu bei "bb" einfach den Vehicle Type des Mods eintragen.

Samstag, 20. Februar 2016, 16:24

Forenbeitrag von: »JoPi98«

Mecklenburg Vorpommern -Eine unendliche Geschichte- LS 11-MVP 3 (LS09) neue Infos ab Seite 188

Im 15er kann man das verdorren am einfachsten ausschalten, indem man folgende Zeile in der fmcGrowthControl.lua hinzufügt: Lua Quellcode 1 fmcGrowthControl.disableWithering = true; Diese am besten irgendwo recht weit vorne, außerhalb der function-Blöcke, setzen. Der Rest ist im Skript schon erledigt.

Freitag, 1. Januar 2016, 15:56

Forenbeitrag von: »JoPi98«

Grubbern in ALLE Richtungen

Es müsste reichen bei den workAreas den Parameter XML 1 disableBackwards="false" für die entsprechende(n) workArea(s) zu setzen.

Sonntag, 13. Dezember 2015, 18:49

Forenbeitrag von: »JoPi98«

Hawe ulw 3000 t(Veröffentlicht)

Auf dem zweiten Bild sieht es so aus, als wäre beim Kugelkopf einmal der Normalsangle vergessen worden oder ist es gewollt, dass das "Rohr" so kantig aussieht? Ansonsten hab ich erstmal nichts auszusetzen.

Sonntag, 8. November 2015, 16:09

Forenbeitrag von: »JoPi98«

Silo verdichten

Innerhalb des compactingTriggers kann man verdichten, also muss dieser auch angepasst werden. Der interactionTrigger erfasst die Fahrzeuge und Spieler. Wenn ein Fahrzeug/Spieler erfasst wurde, wird im Hilfsfenster z.B. der Füllstand und die Verdichtung angezeigt. Muss dementsprechend auch angepasst werden.

Sonntag, 1. November 2015, 21:42

Forenbeitrag von: »JoPi98«

HeapTipTrigger nicht mit Ropa Euro Maus kompatibel

Ich selbst kenne die Euro Maus zwar nicht, könnte mir aber vorstellen, dass diese über die Shovel.lua läuft um beladen zu werden. Schaufeln beladen sich im LS 15 aber nur, wenn man sich bewegt. Um dies auszuschalten muss man in der Fahrzeug.xml bei <shovel/> XML 1 ignoreVehicleDirectionOnLoad="true" setzen. Sollten noch keine <shovel/> Einträge vorhanden sein, muss man eben die ganze Zeile hinzufügen. Die sieht dann so aus: XML 1 <shovel ignoreVehicleDirectionOnLoad="true" /> Danach sollte sich ...

Montag, 12. Oktober 2015, 17:38

Forenbeitrag von: »JoPi98«

Problem mit dem 15er Texturensystem (Dirt-Maps)

Ich hatte das Problem mal an einem Mod, als ich diesen aus LS 13 konvertiert hab und er zwei Materials bei einem Shape zugewiesen hatte. Das scheint in Kombination mit dem Shader wohl nicht zu funktionieren.

Montag, 5. Oktober 2015, 18:50

Forenbeitrag von: »JoPi98«

Hawe ulw 3000 t(Veröffentlicht)

Sehr schöner ÜLW, da freu ich mich schon drauf! Nur wenn mich nicht alles täuscht, dann wirft das seitliche ">>>>HAWE>>>>"-Logo Schatten. Bei solchen Sachen würde ich die Schattenparamter immer weg lassen, da die eh nicht benötigt werden.

Montag, 21. September 2015, 22:43

Forenbeitrag von: »JoPi98«

Seltsame Fehler auf Dedicated Servern / private Hosts

Den Fehler kenne ich bisher nicht, aber so wie ich das verstehe, scheint da etwas von einem MP-Event nicht richtig übergeben zu werden. Ich vermute stark, dass es sich um ein Modskript handelt, nur welches weiß ich auch nicht. Wenn Ihr herausfinden könnt, welches es ist, dann kann ich Euch vielleicht helfen den Fehler zu beheben.

Sonntag, 19. Juli 2015, 15:22

Forenbeitrag von: »JoPi98«

Anbaugerät hat dauerhaft arbeitsmodus

Wie weit hebt es denn aus und wo sitzt der groundRefenceNode? Möglicherweise hat es durch den threshold Wert die ganze Zeit Bodenkontakt, was dazu führt, dass es eben aktiv ist. Edit: Mal noch ne ganz andere Idee... Nimm mal den PowerConsumer raus und schau Dir das Gewicht an, vielleicht erzeugen diese Dinge einen so großen Widerstand, dass das Fahrzeug eben stark ausgebremst wird (auch wenn das dann schon sehr verpfuscht sein müsste...)

Mittwoch, 8. Juli 2015, 13:48

Forenbeitrag von: »JoPi98«

LTW-Farming-Map (Update: 13.09.15)

Erstmal muss ich sagen, dass es landschaftlich eine echt schöne Karte ist. Sie hätte zwar noch etwas mehr Fläche haben können, aber darüber kann ich hinweg sehen. Allerdings hätte ich auch noch ein paar Anregungen bzw. Kritikpunkte: - Zum einen wie schon gesagt: Details, ich bin gespannt, wie das in der V1 aussehen wird (spart am besten nicht so damit ). - Zudem scheint es an den Kreuzungen Verkehrsprobleme zu geben (ich weiß nicht, ob JunctionTrigger im 15er noch funktionieren, wenn ja, würde i...

Sonntag, 1. Februar 2015, 09:56

Forenbeitrag von: »JoPi98«

Problem mit Tanktrigger

Neben dem Kästchen, wo Du den Wert eintragen kannst, ist ein Symbol. Wenn Du darauf klickst, dann werden Dir weiteren Kästchen angezeigt, die Du anwählen kannst. Je nachdem, was Du davon anwählst, verändert sich der Collision Mask Wert. Irgendwo stand meine ich auch mal, was welches der Kästchen bedeutet bzw. auf was sie reagieren, nur weiß ich grad nicht mehr wo, da weiß Google bestimmt mehr zu.

Samstag, 31. Januar 2015, 16:44

Forenbeitrag von: »JoPi98«

Problem mit Tanktrigger

Hast Du auch die Collision Mask des Hauptkomponenten überprüft? Wenn diese nicht stimmt, dann wird Dein Anhänger im Trigger nicht gefunden, das ist dann so, wie wenn er gar nicht drin wäre.

Dienstag, 9. September 2014, 21:57

Forenbeitrag von: »JoPi98«

Gamsting V1 für den LS 15 by Stefan_LS

Dass das an meinen Mods liegt ist mir klar. Der Fehler verweist ja auf den MapFruitTrigger, welcher nunmal ein Mod ist. Diesen Fehler habe ich jedoch nur auf der Map.

Sonntag, 7. September 2014, 13:54

Forenbeitrag von: »JoPi98«

Gamsting V1 für den LS 15 by Stefan_LS

Erstmal muss ich sagen, dass es eine richtig schöne Map ist! Von der Idyle her hatte ich schon lange keine mehr in dieser Qualität. Aber auch ich hab einen Fehler gefunden. Und zwar spuckt die log.txt seit ich die Map spiele folgendes aus: Zitat Physics: Add trigger callback failed, object planeMapfruittriggerManure is not a physics trigger Error: index out of range Call Stack: D:/Code/Giants/lsim2013_desktop/build/finalbin/dataS/scripts/Utils.lua( : printCallstack D:/Code/Giants/lsim2013_deskto...

Sonntag, 17. August 2014, 20:57

Forenbeitrag von: »JoPi98«

Components problem

Dann werden eins oder mehrere der Unterobjekte den RigidBodyType "Static" haben. Dieses Objekt musst du suchen und dann den Haken bei RigidBody rausnehmen. Edit: bassaddict war schneller...