Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: PLANET Landwirtschafts Simulator. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 16

Registrierungsdatum: 6. Juni 2012

Wohnort: Niedersachsen

  • Nachricht senden

221

Sonntag, 3. Juli 2016, 22:00

Ich habe sie beide gerade mal aus dem modortner genommen und auf dem Server deaktiviert. Habe dann das alte Savegame gestartet und er hat sich wieder abgeschaltet. In der log vom PC ist zusehen, das er immer bei dem Tablet stehen bleibt und dann abschmiert

Edit:

Das passiert nur auf dem Server. Wenn man sich das Savegame runterlädt kann man es im sp oder mp spielen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »pathen« (3. Juli 2016, 22:21)


Heady

Administrator

  • »Heady« ist der Autor dieses Themas

Beiträge: 1 708

Registrierungsdatum: 20. Dezember 2008

Modding: Scripts, XML, i3d

Wohnort: Mittelfranken

  • Nachricht senden

222

Sonntag, 3. Juli 2016, 22:30

Wennst die zzz_Tablet.zip rausnimmst läufts dann?

Beiträge: 16

Registrierungsdatum: 6. Juni 2012

Wohnort: Niedersachsen

  • Nachricht senden

223

Montag, 4. Juli 2016, 21:20

Wir haben es jetzt beim alten savegame ohne Tablet probiert und der Server hat sich wieder abgeschaltet. Dann haben wir auf eine ältere Version der Map gewechselt und es funktionierte. Danach haben wir wieder auf die aktuelle Version gewechselt und komischerweise funktionierte es auch... Langsam bin ich echt am verzweifeln, da wir die letzten zwei Wochen genau das gemacht haben wie vorhin...

Beiträge: 16

Registrierungsdatum: 6. Juni 2012

Wohnort: Niedersachsen

  • Nachricht senden

224

Freitag, 8. Juli 2016, 04:30

Nach zwei Wochen hin und her probieren habe ich jetzt einfach mal die Silos ausgetauscht gegen Standard Silos und jetzt stürzt der Server auch nicht mehr ab.

Beiträge: 1

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

225

Sonntag, 10. Juli 2016, 17:35

Silos und CP

Hallo zusammen,

wollte mal fragen ob es sein kann, das Courseplay die Durchfahrsilos nicht erkennt ? Bei mir fährt er jedenfalls stumpf durch.

Grus Markus

Heady

Administrator

  • »Heady« ist der Autor dieses Themas

Beiträge: 1 708

Registrierungsdatum: 20. Dezember 2008

Modding: Scripts, XML, i3d

Wohnort: Mittelfranken

  • Nachricht senden

226

Sonntag, 10. Juli 2016, 22:00

Es gibt eine neue Version der MapBGASilo.zip in der Dropbox.

Changelog:

Legende:

+ Neues Feature hinzugefügt
* Feature geändert
– Altes Feature enternt
# Bug gefixt

+ bgaSilo_settings.xml im savegame Ordner für nachträgliche Einstellungen für die BGA Silos, folgende Einstellungen können geändert werden: fillTypes, capacity, fermentTimeHours, compMovingNodesRatioThreshold

+ optionale userattribute compMovingNodesRatioThreshold hinzugefügt: hiermit kann der Schwellwert (wert von 0-1, entspricht 0-100%) festgelegt werden ab wieviel prozent Verdichtung die verdichtungsplanes (compMovingIndexes) zurückgeht

+ der output filltype ist nun Abhängig vom input filltype, wird mehr grass_windrow, als chaff oder andere filltypes eingefahren ist der output filltype grass_windrow, ansonten silage

* Textwarnungen erscheinen nicht mehr sobald der Player im Silo steht sondern nurnoch nach Tastendruck

Beiträge: 31

Registrierungsdatum: 26. Juni 2009

  • Nachricht senden

227

Samstag, 16. Juli 2016, 16:48

Hallo liebe Leute. Wie kann man den Füllstand des Silos ändern? Also die maximale Kapazität.
:)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Felix 22« (16. Juli 2016, 19:39)


Beiträge: 6

Registrierungsdatum: 8. Juli 2016

  • Nachricht senden

228

Sonntag, 17. Juli 2016, 22:12

Erstmal vielen lieben Dank für die Scripte und die Silos.

Leider ist mir gestern ein Fehler bei den Silos aufgefallen.
Ich konnte kein Gras per Ladewagen abladen, da das Silo dieses angeblich nicht annehmen kann.
Danach habe ich selbstverständlich nochmals im GE nach einem Fehler gesucht, doch der Trigger nimmt chaff und grass an.

Nun die Frage, liegt es am Script oder an einem falschen Einbau ?

Mit freundlichen Grüßen
Devin

Beiträge: 16

Registrierungsdatum: 6. Juni 2012

Wohnort: Niedersachsen

  • Nachricht senden

229

Sonntag, 17. Juli 2016, 23:08

Du musst das grass ändern in grass_windrow, dann geht es

Beiträge: 6

Registrierungsdatum: 8. Juli 2016

  • Nachricht senden

230

Sonntag, 17. Juli 2016, 23:21

Vielen Dank für die Info!

:)

Beiträge: 1

Registrierungsdatum: 21. Juli 2016

  • Nachricht senden

231

Samstag, 23. Juli 2016, 14:16

ist zwa eine echt coole mod :thumbsup: aber sie funktioniert bei mir irgendwie nicht ?(

Beiträge: 16

Registrierungsdatum: 6. Juni 2012

Wohnort: Niedersachsen

  • Nachricht senden

232

Samstag, 23. Juli 2016, 14:22

Was funktioniert denn nicht?

Beiträge: 1

Registrierungsdatum: 18. Juli 2016

  • Nachricht senden

233

Montag, 25. Juli 2016, 23:28

Hallo
Ich begegne viele Probleme mit der Bedienung Ihres mod:

- Wenn der Behälter aufgeladen wurde und dann zuerst entleert, kann nicht geladen werden.
- Ich habe nicht nur mit Silage neu geladen
- Wenn ich es mit Gras zu laden, hat er mir nicht geben, aber Grassilage .

Vielen Dank im Voraus für Ihre Antwort

Franck

Beiträge: 1

Registrierungsdatum: 12. Juni 2016

  • Nachricht senden

234

Sonntag, 7. August 2016, 13:31

Guten Tag zusammen,

verstehe ich das richtig dass seit dem letzten Update eingefülltes "grass_windrow" auch als "grass_windrow" ausgegeben wird, das Silo also quasi eine Art Gras-Lager ist und "grass_windrow" somit ohne Wirkung vergoren wird?
Ist es hier möglich als output filltype eine neue Fruchtsorte (z.B. "Grassilage") einzuführen (müsste dann wahrscheinlich noch zussätzlich auf der Map eingebaut werden) damit endlich zwichen Mais- und Grassilage unterschieden werden kann?

Bei Marhu.net im WIP-Bereich gibt es seit ca. 2 Monaten auch einen Beitrag bei dem "derelky" auch an unterschiedlichen Siliertypen arbeitet.

http://marhu.net/phpBB3/viewtopic.php?f=151&t=4531#p59182

Könnte sowas in der Art auch hier eingebaut werden?

Viele Grüße

KuK1100

Heady

Administrator

  • »Heady« ist der Autor dieses Themas

Beiträge: 1 708

Registrierungsdatum: 20. Dezember 2008

Modding: Scripts, XML, i3d

Wohnort: Mittelfranken

  • Nachricht senden

235

Sonntag, 7. August 2016, 14:24

Dass Gras (grass_windrow) nach dem Gären als grass_windrow ausgegeben wird ist aus meiner Sicht nur ein Kompromiss.

Mir ist noch kein Mod bekannt der Grass Silage mit entsprechender Logistik ( Futtermischwagen o.ä) ins Spiel bringt. Falls es das gibt, wird der Output Filltype bei Gras natürlich auf Gras Silage geändert.

Beiträge: 9

Registrierungsdatum: 23. Februar 2016

  • Nachricht senden

236

Sonntag, 7. August 2016, 20:16

Hi, How load the silage in the shovel? I use shovel game, shovel silage CSZ Set, but no load silage, what I need?

Beiträge: 2

Registrierungsdatum: 16. Dezember 2014

  • Nachricht senden

237

Freitag, 12. August 2016, 23:53

Ich habe nun nicht den kompletten Beitrag durchgelesen, aber kann es sein, das die Bunker Silos Hud Mod und die MapBGASilos sich nicht mögen?
Ich frage, da die Hud Mod immer einen Callstack wirft.
»SaschaPfennig« hat folgende Datei angehängt:
  • log.txt (26,7 kB - 7 mal heruntergeladen - zuletzt: 3. Oktober 2016, 19:23)

Heady

Administrator

  • »Heady« ist der Autor dieses Themas

Beiträge: 1 708

Registrierungsdatum: 20. Dezember 2008

Modding: Scripts, XML, i3d

Wohnort: Mittelfranken

  • Nachricht senden

238

Samstag, 13. August 2016, 08:53

Der Bunker Silos Hud Mod und die MapBGASilos haben nichts miteinander zu tun. Der Fehler liegt woanders.

Beiträge: 1

Registrierungsdatum: 11. August 2016

  • Nachricht senden

239

Samstag, 13. August 2016, 17:11

silage weg

wenn ich die silage ins silo abkippe und dann speicher und das spiel neu starten will sind die fahrsilos alle wieder leer. ich weis einfach nicht an was da liegt. vielleicht könnt ihr mir helfen. :( :( :(

Heady

Administrator

  • »Heady« ist der Autor dieses Themas

Beiträge: 1 708

Registrierungsdatum: 20. Dezember 2008

Modding: Scripts, XML, i3d

Wohnort: Mittelfranken

  • Nachricht senden

240

Samstag, 13. August 2016, 17:21

Es liegt an einem anderen Mod der die Save-Routine der MapBGASilo behindert. Welcher das ist musst du selbst herausfinden.