Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: PLANET Landwirtschafts Simulator. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Ml1

User

Beiträge: 4

Registrierungsdatum: 7. März 2011

Modding: GE, Umbauen, Pfuschen, Anpassen und etwas XML gebastel

Wohnort: Oberfranken

Beruf: Schüler

  • Nachricht senden

201

Dienstag, 21. Juni 2016, 18:54

Danke für die Antwort.

Wenn die Skalierung 1 sein muss, lässt sich das über "freeze transformations" lösen?
Mit freundlichen Grüßen Ml1


Nothing runs like a Deere! :thumbup:

Beiträge: 2

Registrierungsdatum: 2. August 2011

  • Nachricht senden

202

Freitag, 24. Juni 2016, 21:21

So das Problem ist,Ich kann es befüllen,verdichten und abdecken.
Nach dem abdecken kann ich es gleich wieder aufdecken,
SImage ist drin,kann aber nichts rausnehmen.
Der Telelader fährt durch.
Ich kenne es nur das auch beim Silieren eine Zeit angezeigt wird,wie lange es noch dauert.
Achja kann es dann auf und zudecken.einmal ist es silage und einmal hächselgut.
Geändert haben ich nur die Kapazität vom Silo.

Beiträge: 1

Registrierungsdatum: 24. Juni 2016

Wohnort: Wirnsing

Beruf: Schüler

  • Nachricht senden

203

Samstag, 25. Juni 2016, 09:22

Hallo alle beieinander,
nachdem ich BGA Silo im Modsordner eingefügt habe, kann ich ihn aber blöderweise nicht auswählen, wenn ich Multiplayer spielen will....
Habe ich was falsch gemacht??
Vielen Dank schon im vorraus:D

Beiträge: 2

Registrierungsdatum: 2. August 2011

  • Nachricht senden

204

Samstag, 25. Juni 2016, 14:11

Die wirdie mit dem ge eingebaut

Beiträge: 1

Registrierungsdatum: 26. Juni 2016

  • Nachricht senden

205

Sonntag, 26. Juni 2016, 08:32

Guten morgen warum kann mann nicht deine BGA herunderladen

Beiträge: 720

Registrierungsdatum: 31. August 2010

Wohnort: Hessen

Beruf: Metzgermeister

  • Nachricht senden

206

Sonntag, 26. Juni 2016, 10:47

Das Gesetz der Wirtschaft verbietet es, für wenig Geld viel Wert zu erhalten :!: (John Ruskin, englischer Sozialreformer 1819-1900)

Beiträge: 1

Registrierungsdatum: 26. Juni 2016

  • Nachricht senden

207

Sonntag, 26. Juni 2016, 12:03

Hilfe

Wo in allen Gottes Namen kann ich mir MapBGASilo runterladen? Da ist nirgendswo ein link oder so! ?(

Beiträge: 720

Registrierungsdatum: 31. August 2010

Wohnort: Hessen

Beruf: Metzgermeister

  • Nachricht senden

208

Sonntag, 26. Juni 2016, 14:52

Na, gleich im ersten Post. Du musst den Link zur dropbox nehmen.
Das Gesetz der Wirtschaft verbietet es, für wenig Geld viel Wert zu erhalten :!: (John Ruskin, englischer Sozialreformer 1819-1900)

Beiträge: 1

Registrierungsdatum: 27. Juni 2016

  • Nachricht senden

209

Montag, 27. Juni 2016, 12:37

WoW

Dass sieht echt Mega Geil aus macht das Spiel noch ein weites stück Realistischer :) :)

Beiträge: 1

Registrierungsdatum: 25. Juni 2016

  • Nachricht senden

210

Montag, 27. Juni 2016, 15:07

Hi erstmal toller Mod. jetzt aber mein Problem: Hab einen ganz normalen Kurs mit courseplay eingefahren. Aber wenn der Abfahrer in das Silo fährt, dann lädt er nicht ab. Habe sowohl "abfahrer" wie auch "Combi" ausprobiert. Map ist die Stappenbach 2.1 gmk

bauma

Der, der nichts kann

Beiträge: 273

Registrierungsdatum: 8. März 2010

Wohnort: Franken

  • Nachricht senden

211

Montag, 27. Juni 2016, 22:28

Courseplay verträgt sich nicht so ganz mit dem Silo. Also eig. überhaupt nicht.
Das Problem wurde auch schon hier ausführlich ausdiskutiert. http://planet-ls.de/board/index.php?page…&threadID=21335

Beiträge: 1

Registrierungsdatum: 28. Juni 2016

  • Nachricht senden

212

Dienstag, 28. Juni 2016, 06:53

Wo und wie kann ich die silo herunterladen ich auch schon angemeltet doch ich finde den link nicht.
Ich bitte um rasche Rückmeldung.


Beiträge: 7

Registrierungsdatum: 8. April 2014

  • Nachricht senden

213

Dienstag, 28. Juni 2016, 07:24

Moin moin,
ich habe das Problem das wenn ich Silage ins Silo schiebe, dass das Silageschild ein bißchen "auf Spitze" steht, als ob der Oberlenker zu lang wäre. Dadurch ist die Schürfleiste nicht auf der Erde, und es fängt sofort an zu entladen. Wenn man es mit der Maus feinfühlig einstellt, das die Schürfleiste genau über die Erde schiebt funktioniert es, das ist aber sehr fummelige Arbeit jedesmal. Gibt es hierbei Abhilfe oder einen Trick?

Außerdem wird der Füllstand vom Dreieckssilo von Kingkalle nicht gespeichert. Gibts hier auch Abhilfe?
Mfg

Moritz

Beiträge: 1

Registrierungsdatum: 29. Juni 2016

  • Nachricht senden

214

Mittwoch, 29. Juni 2016, 07:39

Hallo zusammen,
wo kann ich denn den Mod herunterladen? Ich steh grad irgendwie auf der Leitung ?(

Beiträge: 16

Registrierungsdatum: 6. Juni 2012

Wohnort: Niedersachsen

  • Nachricht senden

215

Mittwoch, 29. Juni 2016, 12:06

Im ersten post ist der Link

Fox

User

Beiträge: 2

Registrierungsdatum: 5. März 2016

  • Nachricht senden

216

Sonntag, 3. Juli 2016, 12:07

Ich hätte mal eine Frage zu deinen Silos bzw. scripten. Wenn man jetzt Mais häckselt und das in Silo 1 siliert und Grass in Silo 2 siliert. Kommt dann sowohl beim Silo 1 & 2 ganz normal Silage raus oder unterscheidet dein Script zwischen den beiden Früchten sprich im Silo 1 ist ganz normal Silage drin und Silo 2 wird quasi wie "Heu" sag ich mal im Spiel erkannt also so, dass man jetzt für Mischfutter nicht extra Heuballen füttern muss sondern einfach Maissilage und Grassilage?

Bedanke mich schon mal im Voraus für deine schnelle Antwort! :)

Gruß Fox
Ein großes Dankeschön an alle Modder! Ihr bereichert uns den LS jeden Tag aufs neue. Vielen Dank :thumbsup:

Besucht mich doch mal unter:
https://www.facebook.com/LS-Pictures-by-…_homepage_panel

Beiträge: 89

Registrierungsdatum: 27. September 2012

  • Nachricht senden

217

Sonntag, 3. Juli 2016, 12:40

@Fox es unterscheidet nicht es ist beides Silage

Fox

User

Beiträge: 2

Registrierungsdatum: 5. März 2016

  • Nachricht senden

218

Sonntag, 3. Juli 2016, 13:01

Alles klar, danke für die Antwort! :)
Ein großes Dankeschön an alle Modder! Ihr bereichert uns den LS jeden Tag aufs neue. Vielen Dank :thumbsup:

Besucht mich doch mal unter:
https://www.facebook.com/LS-Pictures-by-…_homepage_panel

Beiträge: 16

Registrierungsdatum: 6. Juni 2012

Wohnort: Niedersachsen

  • Nachricht senden

219

Sonntag, 3. Juli 2016, 21:34

Problem mit Silos

Hi. Ich habe folgendes Problem mit den Silos auf meiner Map, die auf einem Server läuft. Wir füllen die Silos mit Gehäckseltem Mais, fahren es fest und decken das Silo zu. Wenn die Silage fertig gegoren ist wird das Silo abgedeckt. Danach haben wir gespeichert und das Spiel verlassen. Wenn der Server jetzt neu startet und jemand das Spiel betritt, stürzt das Spiel ab und der Server schaltet sich aus. Ganz zum Anfang baben wir ein Silo schonmal in gebrauch gehabt, aber seit dem sind einige Sachen neu hinzu gekommen auf der Map. Ist vielleich ein Script bekannt, was sich mit den Silos nicht versteht?

Über Hilfe würde ich mich sehr freuen
»pathen« hat folgende Dateien angehängt:
  • log-Server.zip (3,7 kB - 3 mal heruntergeladen - zuletzt: 14. August 2016, 17:02)
  • log-PC.zip (3,28 kB - 1 mal heruntergeladen - zuletzt: 3. Juli 2016, 21:43)

Heady

Administrator

  • »Heady« ist der Autor dieses Themas

Beiträge: 1 708

Registrierungsdatum: 20. Dezember 2008

Modding: Scripts, XML, i3d

Wohnort: Mittelfranken

  • Nachricht senden

220

Sonntag, 3. Juli 2016, 21:53

Deine Spielabstürze gibts nur wenn die MapBGA.zip oder MapBGASilo.zip im Mordordner ist?