Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: PLANET Landwirtschafts Simulator. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 5

Registrierungsdatum: 31. Oktober 2015

  • Nachricht senden

161

Dienstag, 3. Mai 2016, 20:27

hallo habe das geändert mit gras aber es geht trotzdem nicht

Bauer P

Fachkraft für Modverschandelung

Beiträge: 36

Registrierungsdatum: 2. Februar 2016

  • Nachricht senden

162

Dienstag, 3. Mai 2016, 21:33

Also bei mir geht das ohne Probleme ?(
»Bauer P« hat folgendes Bild angehängt:
  • fsScreen_2016_05_03_21_24_55.png

Beiträge: 5

Registrierungsdatum: 31. Oktober 2015

  • Nachricht senden

163

Dienstag, 3. Mai 2016, 21:51

habe es auch eingetragen silos eingebaut beide und es geht nicht habe bei densilos die mauer weggemacht und andere oder liegt das am ladewagen

Bauer P

Fachkraft für Modverschandelung

Beiträge: 36

Registrierungsdatum: 2. Februar 2016

  • Nachricht senden

164

Dienstag, 3. Mai 2016, 22:02

Nee, ich kann mit allen Ladewagen abladen. Was genau hast du da entfernt ? Vielleicht den Tiptrigger ?

Beiträge: 5

Registrierungsdatum: 31. Oktober 2015

  • Nachricht senden

165

Dienstag, 3. Mai 2016, 22:07

nur die mauern chaff kann ich da abladen

Bauer P

Fachkraft für Modverschandelung

Beiträge: 36

Registrierungsdatum: 2. Februar 2016

  • Nachricht senden

166

Dienstag, 3. Mai 2016, 22:11

Dann weiß ich auch nicht mehr weiter ?(

Beiträge: 5

Registrierungsdatum: 31. Oktober 2015

  • Nachricht senden

167

Dienstag, 3. Mai 2016, 22:16

so geht es mir auch

eijo

User

Beiträge: 2

Registrierungsdatum: 20. Mai 2016

  • Nachricht senden

168

Samstag, 21. Mai 2016, 11:49

vielen Dank für diesen Mod funktioniert sehr gut, macht richtig spass :thumbsup:

Beiträge: 16

Registrierungsdatum: 6. Juni 2012

Wohnort: Niedersachsen

  • Nachricht senden

169

Donnerstag, 26. Mai 2016, 18:37

Kann mir jemand sagen, wie ich die Zeit des Fermentierungs Prozesses erhöhen kann?

Beiträge: 33

Registrierungsdatum: 16. Dezember 2009

  • Nachricht senden

170

Samstag, 28. Mai 2016, 22:39

Fahrsilo

Ich hab mir mal ein wenig arbeit gemacht und für unsere (AGes Sonnenschein) Tierproduktion neue Fahrsilos gebaut.
Natürlich basierend auf dem Script von Heady.


Ich hab mir mal erlaubt KingKalle seine Silowände umzubauen als Fahrsilo :S
Ein Silo ist ca 80 Meter lang, 15 Meter breit und ca 4 meter hoch.

Hier noch ein paar Bilder.





Eventuelle Idee für die nächste Version

Wenn man anfängt etwas in das Silo einzufahren ist die Plane ja nur so groß wie sie zum schluss auch ist wenn sie ganz oben ist.
Meine idee wäre nun, wenn die Plane beginnt anzusteigen, einen Scalewert zu erstellen.

Beispiel:
Wenn die Plane etwa 20 cm angestiegen ist, also auf der Y Achse auf -3,8 ist, die Plane auf der Z Achse auf ca 1,2 zu Scalen.
Und wenn das Silo voll ist, also die Plane auf der Y Achse auf 0, dann den Z Scalewert auch wieder auf 1.
Damit die Plane auch am Anfang die ganze Fläche des Silos bedeckt.

Was anderes ist mir bisher zu dem "Problem" noch nicht eingefallen.
Vielleicht habt ihr ja sonst noch eine Idee wie man das ganze anders lösen könnte.

Auch Heady seine Meinung zu meinem Vorschlag würde mich sehr Interessieren :)

Mit freundlichen Grüßen, Lukas936

Heady

Administrator

  • »Heady« ist der Autor dieses Themas

Beiträge: 1 708

Registrierungsdatum: 20. Dezember 2008

Modding: Scripts, XML, i3d

Wohnort: Mittelfranken

  • Nachricht senden

171

Sonntag, 29. Mai 2016, 15:34

Die Lösung ist per Animation. Eine Animation wird unterstützt.

Ich habe im ersten Beitrag ganz unten eine PDF hinzugefügt die eine Dokumentation zu den Userattribute für die MapBGASilos beinhaltet.

Desweiteeren habe ich gerade eben die MapBGASilo.zip aktuallisiert.

Beiträge: 33

Registrierungsdatum: 16. Dezember 2009

  • Nachricht senden

172

Sonntag, 29. Mai 2016, 22:47

Ja kling soweit ja sehr gut, nur das es nicht so einfach ist wie es sich anhört ist ja eigentlich schon klar gewesen :D

Also ich habe die Silage Plane Animiert, wie sie ansteigt und eben passend gescalet wird.

Den silageAnimClipName und silageAnimIndex im UserAttribute hinzugefügt.

Nun ist meine frage was ist mit der "alten" Silage Plane und dem dazugehörigen index der auch im UserAttribute steht?
Muss der eintrag und die dazugehörige Plane gelöscht werden?
Oder muss die auch da bleiben?


Mit freundlichen grüßen, Lukas936

Heady

Administrator

  • »Heady« ist der Autor dieses Themas

Beiträge: 1 708

Registrierungsdatum: 20. Dezember 2008

Modding: Scripts, XML, i3d

Wohnort: Mittelfranken

  • Nachricht senden

173

Montag, 30. Mai 2016, 18:31

Ich weis ned wie euer Silo aufgebaut ist. Da kann ich keine Aussage dazu machen. Wennst du die Bezeichnung der Userattribute nennst vielleicht schon.

Beiträge: 183

Registrierungsdatum: 11. Juni 2009

Modding: mappen, modellieren, texturieren, scripten, umbauen

  • Nachricht senden

174

Samstag, 4. Juni 2016, 22:08

Kann bei movingIndexY und moveMinMaxY auch mehr als ein Index angegeben werden? Das wäre super, wenn das gehen würde. Hatte eine Idee für eine Entnahmeanimation bei einem normalen Fahrsilo.
mfg kingkalle

Team LTW

Instagram: https://www.instagram.com/polarbear_arts/

Bummi

User

Beiträge: 4

Registrierungsdatum: 13. Juni 2011

  • Nachricht senden

175

Sonntag, 5. Juni 2016, 12:02

Hallo
Mal eine kurze Frage zum mod "MapBGASilo" wenn Ich die zip im mods Ordner habe habe Ich folgenden Eintrag in der log :

MapBGASilo: bgaSilo.xml can not be found, BGASilo saves not loaded.

Ist das so in Ordnung?

MfG Bummi

Beiträge: 19

Registrierungsdatum: 6. April 2010

Modding: Maps und Mods

Wohnort: Brandenburg

Beruf: Landwirt

  • Nachricht senden

176

Sonntag, 5. Juni 2016, 14:34

Dies Warnung kommt nur wenn ein neuer Spielstand angefangen wird, nach dem ersten Speichern ist die Warnung dann weg im Normalfall.

Beiträge: 1

Registrierungsdatum: 5. Juni 2016

  • Nachricht senden

177

Sonntag, 5. Juni 2016, 14:56

Tolle arbeit!

Bummi

User

Beiträge: 4

Registrierungsdatum: 13. Juni 2011

  • Nachricht senden

178

Sonntag, 5. Juni 2016, 18:14

Hallo
Danke für den hinweis.
Ist auch so ;).
Das die "gesuchte xml" beim Ersten mal Speichern erst erstellt wird habe Ich übersehen.

MfG Bummi

Beiträge: 5

Registrierungsdatum: 5. Juni 2016

  • Nachricht senden

179

Dienstag, 7. Juni 2016, 16:04

BGA Probleme


Die BGA Silos sind voll und ich kann dort rein fahren keine Koli drinn aber kann nix raus nehmen

da die BGA Silos von TSL sind wollt ich mal nachfragen, vielleicht kann mir jemand helfen, habe spiel schon neu installiert ;(





PS: Spiel heute erst angefangen mit leerem Modordner vielleicht könnt ihr helfen

danke schon mal im vorraus

haha falsche log hochgeladen gehabt, nun geändert
»keks1179« hat folgende Datei angehängt:
  • log.txt (14,08 kB - 10 mal heruntergeladen - zuletzt: 1. Juli 2016, 01:54)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »keks1179« (7. Juni 2016, 16:20)


Beiträge: 89

Registrierungsdatum: 27. September 2012

  • Nachricht senden

180

Dienstag, 7. Juni 2016, 16:16

@keks1179 schau mal in den ersten post und lad dir die MapBGASilo.zip Runter ohne die Funktioniert es nicht