Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: PLANET Landwirtschafts Simulator. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »beninst« ist der Autor dieses Themas

Beiträge: 277

Registrierungsdatum: 13. Juli 2009

  • Nachricht senden

1

Sonntag, 13. Februar 2011, 19:32

Siloschaufel ankuppeln verusracht ruckeln

Das ankuppeln der Siloschaufel veruracht stocken:
Der passende Log-Fehler:

XML

1
2
3
4
5
6
7
8
9
10
11
12
13
C:/Dokumente und Einstellungen/Benedikt/Eigene Dateien/My Games/FarmingSimulator2011/mods/Siloschaufel/Siloschaufel.lua(97) : attempt to perform arithmetic on local 'vx' (a nil value)
Lua: Unknown entity id: 5709 method name: getWorldTranslation
Call Stack:
  C:/Dokumente und Einstellungen/Benedikt/Eigene Dateien/My Games/FarmingSimulator2011/mods/Siloschaufel/Siloschaufel.lua(96) : getWorldTranslation
  D:/code/lsim2011/build/finalbin/dataS/scripts/vehicles/Vehicle.lua(1393) : updateTick
  D:/code/lsim2011/build/finalbin/dataS/scripts/network/Server.lua(62) : updateTick
  D:/code/lsim2011/build/finalbin/dataS/scripts/BaseMission.lua(724) : update
  D:/code/lsim2011/build/finalbin/dataS/scripts/FSBaseMission.lua(850) : update
  D:/code/lsim2011/build/finalbin/dataS/missions/mission00.lua(208) : update
  C:/Dokumente und Einstellungen/Benedikt/Eigene Dateien/My Games/FarmingSimulator2011/mods/FlexensteinerForstMap/FMap.lua(80) : update
  D:/code/lsim2011/build/finalbin/dataS/scripts/main.lua(744) : update
Lua: Error running function: update
C:/Dokumente und Einstellungen/Benedikt/Eigene Dateien/My Games/FarmingSimulator2011/mods/Siloschaufel/Siloschaufel.lua(97) : attempt to perform arithmetic on local 'vx' (a nil value)


Ich benutze den Fent GTA von SFM und die Orginale Siloschafel hier aus dem Forum.

Kann mir jemand helfen ?
mfg beninst :)

Heady

Administrator

Beiträge: 1 708

Registrierungsdatum: 20. Dezember 2008

Modding: Scripts, XML, i3d

Wohnort: Mittelfranken

  • Nachricht senden

2

Sonntag, 13. Februar 2011, 20:45

komplette log wäre hilfreich.

  • »beninst« ist der Autor dieses Themas

Beiträge: 277

Registrierungsdatum: 13. Juli 2009

  • Nachricht senden

3

Montag, 14. Februar 2011, 19:33

Sorry
»beninst« hat folgende Datei angehängt:
  • log.txt (18,16 kB - 9 mal heruntergeladen - zuletzt: 26. April 2011, 14:56)

Beiträge: 57

Registrierungsdatum: 14. Februar 2009

Wohnort: Celle

  • Nachricht senden

4

Montag, 14. Februar 2011, 21:51

Hab das selbe Problem, gleicher Logeintrag.
Nur bei mir ist das Ruckeln das kleinere Problem, dass größere Problem ist, dass der Frontlader in dem Abkippbereich (wo die Schaufel abläd) nur noch in die Extremwerte fährt, also ganz runter, ganz hoch, Kippwinkel auf maximal und auf minimal, außerdem reagiert der Trecker dann nichtmehr auf Tastenbefehle. Ich habe die Schaufel zwischendurch mal getestet, da lief alles wunderbar ohne Fehler, dann hab ich meinen Silo weitervoll gefahren und bin beim Anhäckseln mit dem GTA, der Schaufel vorn am Frontlader und dem Reich RD80 hinter dem Häcksler hergefahren (die Schaufel hat der Häcksler auch mitbefüllt). Danach hab ich mal versucht die frische Silage aus der Schaufel in den Silo zu kippen (um herauszufinden ob man mit der Schaufel auch Silage verteilen kann) das Resultat war, dass es ein Fehler gab und ich das Spiel nur noch über die Konsole mit dem q Befehl beenen konnte. Dann hab ich den Spielstand neugeladen, meiner Meinung nach lief dann wieder alles normal. Hab dann noch mal probiert, ob man mit der Schaufel auch frische Silage in die Hänger kippen kann (hat funktioniert) und dann hab ich zum Schluss noch mal gespeichert und neugeladen, währen die Siloschaufel gefüllt war (ich glaube danach ist auch der Fehler in der log aufgetaucht, die ich ja ingame über die Konsole einsehen kann)

Vielleicht bringen euch die Informationen irgendwie der Lösung näher, ich werde nochmal meine Log anhängen.
»cowboyjo« hat folgende Datei angehängt:
  • log.txt (1,17 MB - 10 mal heruntergeladen - zuletzt: 26. April 2011, 14:56)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »cowboyjo« (14. Februar 2011, 21:59)


Heady

Administrator

Beiträge: 1 708

Registrierungsdatum: 20. Dezember 2008

Modding: Scripts, XML, i3d

Wohnort: Mittelfranken

  • Nachricht senden

5

Montag, 14. Februar 2011, 23:37

beninst: nur zur info, in der log taucht der error nicht auf.


ihr habt beide den tipanywhere mod drin, vielleicht liegts daran.

Deere Power

VIP User

Beiträge: 418

Registrierungsdatum: 29. Dezember 2008

Wohnort: zwischen Kiel und Rendsburg

  • Nachricht senden

6

Montag, 14. Februar 2011, 23:40

der fehler kommt wen man mit der schaufel versucht über einen normalen trigger abzukippen.
dafür ist die siloschafel nicht ausgelegt. wenn man also mit der schaufel versucht in einem normalen trigger abzuladen, dann gibt es diesen fehler und man kann dan nichts mehr im spiel machen und muss das spiel abbrechen.

und der tipanywhere mod beisst sich auch mit der siloschaufel.
Bitte keine Supportfragen mehr über PN. Hier in den Threads ist fast
alles beschrieben.

Beiträge: 57

Registrierungsdatum: 14. Februar 2009

Wohnort: Celle

  • Nachricht senden

7

Montag, 14. Februar 2011, 23:50

hm, hab schon gemerk, jetzt nachdem ich das spiel neugeladen hab gehts wieder. Is ja schade, dass es sich mit dem tipanywhere beist, weil ich den eigendlich für mein Silageschild nutzen wollte. Ich will die Silage vor den Silo kippen und dann mit dem Schild auf den Silo schieben. Vielleicht findet sich da noch ne Lösung.

Edit: was sagen diese Einträge aus?: Pridavam tipAnywhere ... ,
tipAnywhere pridan do Siloschaufel.Siloschaufel

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »cowboyjo« (15. Februar 2011, 00:00)


Deere Power

VIP User

Beiträge: 418

Registrierungsdatum: 29. Dezember 2008

Wohnort: zwischen Kiel und Rendsburg

  • Nachricht senden

8

Dienstag, 15. Februar 2011, 00:07

das ist ja das, was ich meine mit beissen.
das kommt daher, das die siloschaufel auch auf dem sript der trailer läuft aber nicht in die normalen trigger abladen kann wie ein anhänger.
der tipAnywhere sagt in diesem moment, "das die schaufel entladen kann und einen haufen produzieren kann" aber die siloschaufel sagt dann im gleichen moment " ich habe zwar die funktion dafür aber ich kann nicht in einem normalen trigger abladen da es nicht in meinem script steht"

und so kommt halt das "sich beissen"

hoffe, das diese erklärung dir hilft :D
Bitte keine Supportfragen mehr über PN. Hier in den Threads ist fast
alles beschrieben.

Heady

Administrator

Beiträge: 1 708

Registrierungsdatum: 20. Dezember 2008

Modding: Scripts, XML, i3d

Wohnort: Mittelfranken

  • Nachricht senden

9

Dienstag, 15. Februar 2011, 00:19

eigentlich sollte man mit der siloschaufel bei nem tiptrigger über die taste Q wie bei den anhängern abladen können.

muss ich aber checken obs dazu errors gibt.

edit: ok seh grad das funktioniert nicht und gibt ein error. die siloschaufel wird auch gefixt.

Meckel34

VIP User

Beiträge: 489

Registrierungsdatum: 23. Dezember 2008

Modding: Mapping

Wohnort: Twistetal

  • Nachricht senden

10

Dienstag, 15. Februar 2011, 00:21

Hmm, kann man der Schaufel denn nicht "beibringen", dass sie über einen normalen Trigger abladen kann? Die ist doch eigentlich garnicht so dumm... :D

EDIT: Cheffe war schneller...
MfG
Meckel34

  • »beninst« ist der Autor dieses Themas

Beiträge: 277

Registrierungsdatum: 13. Juli 2009

  • Nachricht senden

11

Dienstag, 15. Februar 2011, 07:33

Seit neuestem funkonierts wieder, ich hab so einen Vermutug woher es kommen könnte:
Ich hab den GTA FL mit Siloschaufel im Silo abgestellt und beim nächsten Spielstart trat der oben beschriebene Fehler auf.
Ich habe auserdem habe ich den Auto Attach Mod im Spiel.

Beiträge: 18

Registrierungsdatum: 9. Oktober 2009

Wohnort: Dahoam

Beruf: Lehrer nerver

  • Nachricht senden

12

Mittwoch, 16. Februar 2011, 19:57

bei mir ist das probelm nicht
allerdings spielt der auto attach mod wie vermuutet keine rolle dabei weil sonst hätte ich auch das problem
ich glaube es leigt daran weil das abkippen und das anhängen mit der Q betätigt wird

  • »beninst« ist der Autor dieses Themas

Beiträge: 277

Registrierungsdatum: 13. Juli 2009

  • Nachricht senden

13

Mittwoch, 16. Februar 2011, 20:18

@ hans70798
Hast du den FL schon mal mit Schaufel im Silo abgehängt dann gespeichert und neu geladen ?

Beiträge: 8

Registrierungsdatum: 23. Dezember 2008

  • Nachricht senden

14

Samstag, 19. Februar 2011, 13:22

Hi,

Dieses Problem tritt (zumindest bei mir) auf wenn ich eine Map lade sie wieder verlasse und sie dann noch mal lade

Abhilfe:

Quellcode

1
2
3
4
5
6
7
function MapBGABunker:delete()
	for k,v in pairs(g_currentMission.modMapShovelTrigger) do
		if v == self then
			table.remove(g_currentMission.modMapShovelTrigger, k);
		end;
	end; 
end;


evtl. könnte Heady das noch mal prüfen.

Heady

Administrator

Beiträge: 1 708

Registrierungsdatum: 20. Dezember 2008

Modding: Scripts, XML, i3d

Wohnort: Mittelfranken

  • Nachricht senden

15

Samstag, 19. Februar 2011, 13:29

werde ich inn der v1.2 beheben.

MF94

User

  • »MF94« wurde gesperrt

Beiträge: 9

Registrierungsdatum: 5. November 2009

  • Nachricht senden

16

Samstag, 19. Februar 2011, 14:09

also mein silageschild und der typanywhere mod geht bei mir im mp hasch du den umgebaut fürn mp eigendlich ?

Ähnliche Themen